Bug 615645 - [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by sign...
Status: CLOSED DUPLICATE of bug 627873
Alias: None
Product: Fedora
Classification: Fedora
Component: tilda   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3f3452037cec10d6b9016cc2d8b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 18:32 UTC by Cristian Onciu
Modified: 2010-11-08 18:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:25:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.61 KB, text/plain)
2010-07-17 18:32 UTC, Cristian Onciu
no flags Details

Description Cristian Onciu 2010-07-17 18:32:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: tilda
comment: Install tilda & execute
component: tilda
crash_function: IA__gdk_x11_window_set_user_time
executable: /usr/bin/tilda
global_uuid: 3f3452037cec10d6b9016cc2d8b5444b02d479e6
kernel: 2.6.33.6-147.fc13.i686
package: tilda-0.9.6-3.fc12
rating: 4
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Just start tilda

Comment 1 Cristian Onciu 2010-07-17 18:32:28 UTC
Created attachment 432614 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:25:22 UTC

*** This bug has been marked as a duplicate of bug 627873 ***

Comment 3 Karel Klíč 2010-11-08 18:25:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627873.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.