Bug 615663 - [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /...
Status: CLOSED DUPLICATE of bug 624835
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:30d61a2ee824f4aadd48cbbbceb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 20:47 UTC by sergey
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:35:00 UTC


Attachments (Terms of Use)
File: backtrace (21.06 KB, text/plain)
2010-07-17 20:47 UTC, sergey
no flags Details

Description sergey 2010-07-17 20:47:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 1045d01a213429e4aa127573462939130400000014330041 --sm-client-state-file /home/sergey/.config/session-state/nautilus-1278683828.state
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 30d61a2ee824f4aadd48cbbbceb451d0e7d7ab39
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 sergey 2010-07-17 20:47:59 UTC
Created attachment 432631 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:35:00 UTC

*** This bug has been marked as a duplicate of bug 624835 ***

Comment 3 Karel Klíč 2010-11-09 14:35:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624835.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.