Bug 615666 - [abrt] crash in imsettings-0.108.0-4.fc13: imsettings_monitor_add_file: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in imsettings-0.108.0-4.fc13: imsettings_monitor_add_file: Proce...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:816865e5d93cb772d227f20193c...
:
: 622105 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-17 16:51 EDT by sergey
Modified: 2011-01-05 06:22 EST (History)
3 users (show)

See Also:
Fixed In Version: imsettings-1.0.0-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-05 06:22:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.70 KB, text/plain)
2010-07-17 16:51 EDT, sergey
no flags Details

  None (edit)
Description sergey 2010-07-17 16:51:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
crash_function: imsettings_monitor_add_file
executable: /usr/libexec/im-settings-daemon
global_uuid: 816865e5d93cb772d227f20193c85c16820a05ce
kernel: 2.6.33.5-124.fc13.i686
package: imsettings-0.108.0-4.fc13
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 sergey 2010-07-17 16:51:52 EDT
Created attachment 432634 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-07-19 22:46:03 EDT
Can you upload $HOME/.imsettings.log too?
Comment 3 Akira TAGOH 2010-08-16 02:28:55 EDT
*** Bug 622105 has been marked as a duplicate of this bug. ***
Comment 4 Akira TAGOH 2010-08-16 02:30:01 EDT
please test imsettings-0.108.1-1 and see how it works for this issue.
Comment 5 Akira TAGOH 2011-01-05 06:22:02 EST
The problematic code causing this issue isn't in imsettings-1.0.0-1.fc15 anymore. so closing.

Note You need to log in before you can comment on or make changes to this bug.