Bug 615683 - [abrt] crash in pidgin-2.7.1-3.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-3.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:439afffe03a75a94c7ca9509ac1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-17 23:25 UTC by foo.hazard
Modified: 2010-07-18 14:47 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-18 14:47:21 UTC


Attachments (Terms of Use)
File: backtrace (26.21 KB, text/plain)
2010-07-17 23:25 UTC, foo.hazard
no flags Details

Description foo.hazard 2010-07-17 23:25:00 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 439afffe03a75a94c7ca9509ac102d9d8d041d02
kernel: 2.6.33.6-147.fc13.x86_64
package: pidgin-2.7.1-3.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Received animated gif as custom smiley from friend.
2. Click on message area.
3. Pidgin crased.

Comment 1 foo.hazard 2010-07-17 23:25:04 UTC
Created attachment 432650 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-07-18 14:47:21 UTC

*** This bug has been marked as a duplicate of bug 601650 ***


Note You need to log in before you can comment on or make changes to this bug.