Bug 615730 - [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: gdu_device_get_object_path: Process /...
Status: CLOSED DUPLICATE of bug 624835
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5af3059162110641dd90b0e8844...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-18 10:10 UTC by Glenn Johnson
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:35:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.39 KB, text/plain)
2010-07-18 10:10 UTC, Glenn Johnson
no flags Details

Description Glenn Johnson 2010-07-18 10:10:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: View "Computer". Safely remove USB stick. Crash
component: nautilus
crash_function: gdu_device_get_object_path
executable: /usr/bin/nautilus
global_uuid: 5af3059162110641dd90b0e8844d9306beae40fd
kernel: 2.6.33.6-147.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Safely remove USB stick
2.
3.

Comment 1 Glenn Johnson 2010-07-18 10:10:26 UTC
Created attachment 432684 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:35:04 UTC

*** This bug has been marked as a duplicate of bug 624835 ***

Comment 3 Karel Klíč 2010-11-09 14:35:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624835.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.