Bug 615746 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.5-1.fc13: inflateEnd: Process /usr/bin/ne...
Status: CLOSED DUPLICATE of bug 609541
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f83ff4e1f2ce3910d3fbe6fbb17...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-18 12:10 UTC by Sarah
Modified: 2010-07-19 06:22 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-19 06:22:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.84 KB, text/plain)
2010-07-18 12:10 UTC, Sarah
no flags Details
File: comment (2.33 KB, text/plain)
2010-07-18 12:10 UTC, Sarah
no flags Details

Description Sarah 2010-07-18 12:10:06 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
Attached file: comment
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: f83ff4e1f2ce3910d3fbe6fbb1718ea985fe581e
kernel: 2.6.33.6-147.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Login
2. Wait a small amount of time
3. Witness

Comment 1 Sarah 2010-07-18 12:10:10 UTC
Created attachment 432692 [details]
File: backtrace

Comment 2 Sarah 2010-07-18 12:10:12 UTC
Created attachment 432693 [details]
File: comment

Comment 3 Radek Novacek 2010-07-19 06:22:49 UTC

*** This bug has been marked as a duplicate of bug 609541 ***


Note You need to log in before you can comment on or make changes to this bug.