Bug 615749 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Pr...
Status: CLOSED DUPLICATE of bug 616506
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:be044cc7f835bb85c72a24e9349...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-18 12:47 UTC by Tomasz Torcz
Modified: 2013-01-10 08:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 18:55:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.07 KB, text/plain)
2010-07-18 12:47 UTC, Tomasz Torcz
no flags Details

Description Tomasz Torcz 2010-07-18 12:47:48 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: mcd_service_run
executable: /usr/libexec/mission-control-5
global_uuid: be044cc7f835bb85c72a24e93497d80dddda3c74
kernel: 2.6.33.6-147.fc13.x86_64
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Start Empathy (empathy-2.30.2-3.fc13.x86_64)

Comment 1 Tomasz Torcz 2010-07-18 12:47:51 UTC
Created attachment 432697 [details]
File: backtrace

Comment 2 Matthew Garrett 2010-07-20 23:29:12 UTC
I see the following in dmesg:

type=1401 audit(1279664420.275:109): security_compute_sid:  invalid context unconfined_u:unconfined_r:telepathy_mission_control_t:s0-s0:c0.c1023 for scontext=unconfined_u:unconfined_r:unconfined_dbusd_t:s0-s0:c0.c1023 tcontext=system_u:object_r:telepathy_mission_control_exec_t:s0 tclass=process

just before the crash.

Comment 3 Brian Pepple 2010-07-21 18:55:54 UTC

*** This bug has been marked as a duplicate of bug 616506 ***


Note You need to log in before you can comment on or make changes to this bug.