Bug 615781 - [abrt] crash in thunderbird-3.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.1-1.fc13: Process /usr/lib64/thunderbird-3.1/th...
Status: CLOSED DUPLICATE of bug 608474
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1e005ffd65f46f3a5bd25e2fb87...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-18 18:11 UTC by Milos Jakubicek
Modified: 2010-11-09 14:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:15:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (84.63 KB, text/plain)
2010-07-18 18:11 UTC, Milos Jakubicek
no flags Details

Description Milos Jakubicek 2010-07-18 18:11:47 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: 1e005ffd65f46f3a5bd25e2fb874b7d9099744ca
kernel: 2.6.33.6-147.fc13.x86_64
package: thunderbird-3.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Milos Jakubicek 2010-07-18 18:11:50 UTC
Created attachment 432724 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:15:49 UTC

*** This bug has been marked as a duplicate of bug 608474 ***

Comment 3 Karel Klíč 2010-11-09 14:15:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608474.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.