Bug 615815 - [abrt] crash in seamonkey-2.0.5-1.fc13: raise: Process /usr/lib64/seamonkey-2.0.5/seamonkey-bin was killed by signal 6 (SIGABRT)
[abrt] crash in seamonkey-2.0.5-1.fc13: raise: Process /usr/lib64/seamonkey-2...
Status: CLOSED DUPLICATE of bug 618674
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:3ddcb5a32f53f8108e666517fb2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-18 20:09 EDT by Bill Davidsen
Modified: 2010-11-09 11:15 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:15:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.43 KB, text/plain)
2010-07-18 20:09 EDT, Bill Davidsen
no flags Details

  None (edit)
Description Bill Davidsen 2010-07-18 20:09:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/seamonkey-2.0.5/seamonkey-bin
comment: Use it a little, it crashes
component: seamonkey
crash_function: raise
executable: /usr/lib64/seamonkey-2.0.5/seamonkey-bin
global_uuid: 3ddcb5a32f53f8108e666517fb2ad3b90ade611c
kernel: 2.6.33.5-112.fc13.x86_64
package: seamonkey-2.0.5-1.fc13
rating: 4
reason: Process /usr/lib64/seamonkey-2.0.5/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Just browsing a few pages
2.
3.
Comment 1 Bill Davidsen 2010-07-18 20:09:55 EDT
Created attachment 432745 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:15:33 EST

*** This bug has been marked as a duplicate of bug 618674 ***
Comment 3 Karel Klíč 2010-11-09 11:15:33 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #618674.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.