Bug 61583 - Extra page prints with LaserJet IIID
Extra page prints with LaserJet IIID
Status: CLOSED DUPLICATE of bug 60343
Product: Red Hat Linux
Classification: Retired
Component: foomatic (Show other bugs)
7.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 16:48 EST by Thomas Cameron
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 16:48:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Cameron 2002-03-21 16:48:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011126
Netscape6/6.2.1

Description of problem:
I am on a RH 7.2 host.  When I send a print job using 'lpr filename' to an HP
LaserJet IIID attached to another RH 7.2 host, I get an extra page which has the
following three lines of text text on it, printing on a stair step pattern:

@PJL RESET
    @PJL EOJ
        @PJL JOB NAME="LPDOMATIC"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Send print job
2.Cuss when you walk to the printer

Actual Results:  Extra page printed with text, as mentioned above.

Expected Results:  No extra page.

Additional info:

When I send a print job from a Windows XP machine via Samba, there is no extra page.
Comment 1 Tim Waugh 2002-04-04 09:44:14 EST

*** This bug has been marked as a duplicate of 60343 ***

Note You need to log in before you can comment on or make changes to this bug.