Bug 615845 - [abrt] crash in filezilla-3.3.3-1.fc13: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in filezilla-3.3.3-1.fc13: Process /usr/bin/filezilla was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 626012
Alias: None
Product: Fedora
Classification: Fedora
Component: filezilla
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d6356c7f21b8894f5c8a73cd1fb...
: 651046 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-19 05:04 UTC by tungt84
Modified: 2010-11-30 09:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-30 09:04:09 UTC


Attachments (Terms of Use)
File: backtrace (32.33 KB, text/plain)
2010-07-19 05:04 UTC, tungt84
no flags Details

Description tungt84 2010-07-19 05:04:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: filezilla
component: filezilla
crash_function: gtk_dnd_window_configure_callback
executable: /usr/bin/filezilla
global_uuid: d6356c7f21b8894f5c8a73cd1fb8ba14254c277d
kernel: 2.6.33.6-147.fc13.x86_64
package: filezilla-3.3.3-1.fc13
rating: 4
reason: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 tungt84 2010-07-19 05:04:35 UTC
Created attachment 432761 [details]
File: backtrace

Comment 2 Vikram Mullachery 2010-10-17 20:23:28 UTC
Package: filezilla-3.3.3-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Open filezilla
2.Navigate to the desired folder in the local system; leave the remote system at the root folder
3.Highlight a file using your mouse, and drag and drop it into the root folder of remote system

Comment 3 Karel Klíč 2010-11-09 14:02:47 UTC
*** Bug 651046 has been marked as a duplicate of this bug. ***

Comment 4 Erik Johnson 2010-11-09 23:57:24 UTC
Package: filezilla-3.3.3-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Tried to download files by dragging from the right-pane (server) to left-pane (local)
2.???
3.Filezilla gone

Comment 5 Nicolas Chauvet (kwizart) 2010-11-30 09:04:09 UTC

*** This bug has been marked as a duplicate of bug 626012 ***


Note You need to log in before you can comment on or make changes to this bug.