Bug 61588 - Probe All LUNs isn't enabled by default.
Probe All LUNs isn't enabled by default.
Status: CLOSED DUPLICATE of bug 61587
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
pensacola
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-21 17:07 EST by Heather Conway
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 17:07:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heather Conway 2002-03-21 17:07:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Probe All LUNs by default is disabled in the kernel.  Since this is an 
enterprise level distribution, it would make sense if probe all LUNs was 
enabled.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Standard installation of Pensacola has Probe All LUNs disabled by default. 
2.Requires kernel configuration and compilation in order to enable it.  

	

Expected Results:  Since this is an enterprise level distribution, it would 
make sense if Probe All LUNs was enabled.  This would be beneficial for 
customers using Linux boxes attached to a storage box via fibre channel.  
Enabling Probe All LUNs would faciliate booting from a fibre channel fabric and 
would allow for a greater range of devices to be seen.

Additional info:
Comment 1 Arjan van de Ven 2002-03-21 17:15:06 EST

*** This bug has been marked as a duplicate of 61587 ***

Note You need to log in before you can comment on or make changes to this bug.