Bug 61600 - Machine stops at the end of fresh install
Summary: Machine stops at the end of fresh install
Status: CLOSED DUPLICATE of bug 61691
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 00:02 UTC by hjl
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 22:50:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2002-03-22 00:02:48 UTC
I did a fresh workstation install with LILO on a machine with hda and hdd over
NFS.  The
machine stopped at the boot disk creation menu. I could ping the box, but
nothing else. When I
pressed the reset button, I got

L

after reboot.  For some reason, LILO won't boot from /dev/hdd1.

Comment 1 Michael Fulbright 2002-03-22 19:54:24 UTC
What was your filesystem/partitioning scheme over the two drives?



Comment 2 hjl 2002-03-22 22:18:18 UTC
The LILO problem is a BIOS issue. But the machine stops seems related my
console login problem. That is after machine comes up, I can't login from
console anymore.  GDM and ssh work fine.

Comment 3 Michael Fulbright 2002-03-25 21:40:12 UTC
We'd need the partitioning info requeseted to see why it hangs at the end of the
install.

Comment 4 hjl 2002-03-25 22:50:29 UTC
Please ignore the LILO part. I have determined that it is a BOIS issue.
I just need to change the OS in BIOS from DOS to OTHER.

Comment 5 hjl 2002-03-25 22:52:34 UTC

*** This bug has been marked as a duplicate of 61691 ***


Note You need to log in before you can comment on or make changes to this bug.