Bug 61691 - gpm locks console
gpm locks console
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gpm (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
David Lawrence
:
: 61600 (view as bug list)
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-22 18:08 EST by hjl
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 12:31:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hjl 2002-03-22 18:08:48 EST
gpm 1.20.0-1 locks the keyboard. Down grade to gpm-1.19.3-20.i386.rpm from
7.2 fixes the problem.
Comment 1 Bernhard Rosenkraenzer 2002-03-23 19:37:17 EST
Works for me. 
What type of keyboard and mouse are you using? 
Comment 2 hjl 2002-03-24 13:38:15 EST
They are a Logitech MouseMan and eMachines keyboard behind a Linksys 4-port KVM
switch. The new gpm may have sent some bits which disables KVM.
Comment 3 hjl 2002-03-25 17:52:29 EST
*** Bug 61600 has been marked as a duplicate of this bug. ***
Comment 4 Chris Kloiber 2002-03-27 12:31:54 EST
I can't comfirm this bug, but the identical version of gpm is completely shot
with my logitech optical wheel mice (I have two, on different systems). If there
is a developer at Centennial who needs to borrow one to fix this, come see me.
Comment 5 Bernhard Rosenkraenzer 2002-04-09 13:46:24 EDT
We've reverted to the 7.2 version because of this and other similar (as in, not 
reproducable here) bugs. 

Note You need to log in before you can comment on or make changes to this bug.