Bug 61609 - rpm --nodeps -e doesn't work
Summary: rpm --nodeps -e doesn't work
Status: CLOSED DUPLICATE of bug 61608
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 02:59 UTC by hjl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 03:03:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hjl 2002-03-22 02:59:58 UTC
[root@pond i386]# rpm --nodeps -e mingetty
error: removing these packages would break dependencies:
        mingetty is needed by initscripts-6.58-1

Comment 1 Jeff Johnson 2002-03-22 03:03:53 UTC
Try the mode (i.e. -e) first.

Comment 2 hjl 2002-03-22 03:12:13 UTC
It works

*** This bug has been marked as a duplicate of 61608 ***


Note You need to log in before you can comment on or make changes to this bug.