Bug 616116 - ksh users can't see output from scripts in /etc/profile.d/
Summary: ksh users can't see output from scripts in /etc/profile.d/
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: setup   
(Show other bugs)
Version: 5.7
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Ondrej Vasik
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On: 614694
Blocks: 616117 668957
TreeView+ depends on / blocked
 
Reported: 2010-07-19 17:31 UTC by Ondrej Vasik
Modified: 2018-11-27 21:14 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 614694
: 616117 (view as bug list)
Environment:
Last Closed: 2012-02-21 05:39:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0198 normal SHIPPED_LIVE setup bug fix and enhancement update 2012-02-20 14:54:05 UTC
Red Hat Knowledge Base (Legacy) 36192 None None None Never

Comment 8 errata-xmlrpc 2012-02-21 05:39:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0198.html


Note You need to log in before you can comment on or make changes to this bug.