Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 616293 - "Automatic Download Printer Driver" not works on KDE
"Automatic Download Printer Driver" not works on KDE
Status: CLOSED DUPLICATE of bug 616281
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 00:22 EDT by kota SEKI
Modified: 2013-01-10 01:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 06:55:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kota SEKI 2010-07-20 00:22:35 EDT
Description of problem:
 I try "Automatic Download Printer Driver" on KDE desktop.
 But the result is not works.
 
  Maybe https://bugzilla.redhat.com/show_bug.cgi?id=616281 is system-config-printer's probrem.
  But I could not reach which component has probrems.


Version-Release number of selected component (if applicable):
 Fedora 12 KDE desktop


How reproducible:
 - Regist Printer Driver repository and gpg key below.
 - Power on the Printer, then USB cable plugs to PC.


Steps to Reproduce:
1. Edit the yum repository setting file.
   # vi /etc/yum.repos.d/lsb.repo

   [lsb-drivers]
   baseurl=http://linux.avasys.jp/drivers/lsb/Epson-inkjet/stable/RPMS
   enabled=1
   gpgchecnk=1

2. Get and register the gpg key.
   # wget https://linux.avasys.jp/drivers/lsb/epson-inkjet/key/pubkey.asc
   # rpm --import pubkey.asc

3. Turn on the Printer and Plugs the Printer's USB cable to the PC.

  
Actual results:
 Printer Driver was not downloaded and installed.


Expected results:
 When printer is plugged, it should be download the driver.
 Then it will install.


Additional info:
Comment 1 Tim Waugh 2010-09-02 06:55:38 EDT

*** This bug has been marked as a duplicate of bug 616281 ***

Note You need to log in before you can comment on or make changes to this bug.