Bug 61635 - i18n trouble with real names in address
i18n trouble with real names in address
Status: CLOSED DUPLICATE of bug 61637
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2002-03-22 09:12 EST by Leonid Kanter
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-22 09:12:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2002-03-22 09:12:09 EST
Description of Problem:

It's impossible to quickly add to address book somebody's name if it contain
characters not from current locale's charmap.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. start evolution in ru_RU.koi8r locale
2. click right button on Trond's message and try to add his address to contacts list

Actual Results:

One character (slashed "o") will be shown as "_"

Expected Results:

It must be shown exactly as in message body
Comment 1 Trond Eivind Glomsrxd 2002-03-22 10:29:11 EST

*** This bug has been marked as a duplicate of 61637 ***

Note You need to log in before you can comment on or make changes to this bug.