Bug 616376 - [abrt] crash in pidgin-2.7.1-3.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-3.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:68a55d8a9deff2e98d8edf8c019...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 10:04 UTC by Roy
Modified: 2010-07-20 10:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-20 10:37:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.15 KB, text/plain)
2010-07-20 10:04 UTC, Roy
no flags Details

Description Roy 2010-07-20 10:04:48 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: Second try didn't result in this crash.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 68a55d8a9deff2e98d8edf8c0197cbd807d33f24
kernel: 2.6.33.6-147.fc13.i686
package: pidgin-2.7.1-3.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Start pidgin
2.Let it sign in
3.

Comment 1 Roy 2010-07-20 10:04:51 UTC
Created attachment 433118 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-07-20 10:37:11 UTC

*** This bug has been marked as a duplicate of bug 601650 ***


Note You need to log in before you can comment on or make changes to this bug.