Bug 616377 - luci shows wrong cluster status if node is offline.
Summary: luci shows wrong cluster status if node is offline.
Status: CLOSED DUPLICATE of bug 603913
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: luci   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 10:10 UTC by Fabio Massimo Di Nitto
Modified: 2010-07-26 14:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 14:42:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fabio Massimo Di Nitto 2010-07-20 10:10:35 UTC
2 nodes cluster:

rhel6-node1 nodeid 1
rhel6-node2 nodeid 2
qdiskd

from Nodes tab -> ask rhel6-node1 to leave the cluster.

the whole cluster is shows as offline.

impossible to start node1 again (see the other bug I filed the other day)
start rhel6-node1 manually

cluster status returns to normal

try to stop node2 -> nothing happens.

Comment 1 Ryan McCabe 2010-07-26 14:42:46 UTC

*** This bug has been marked as a duplicate of bug 603913 ***


Note You need to log in before you can comment on or make changes to this bug.