Bug 61643 - unable to start abiword
unable to start abiword
Status: CLOSED DUPLICATE of bug 61153
Product: Red Hat Linux
Classification: Retired
Component: abiword (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2002-03-22 10:28 EST by Leonid Kanter
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-22 14:19:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2002-03-22 10:28:52 EST
Description of Problem:

On fresh-installed beta3 I'm unable to start abiword

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. start AbiWord in xterm

Actual Results:

/usr/bin/AbiWord: line 67: 19409 Segmentation fault     

Expected Results:

must work

Additional Information:
If LANG is set to C, it show window with message that it's unable to add fonts
to Xserver font path and than fall down with the same message. In ru_RU.koi8r
locale it fall down immediately without showing any windows.
Comment 1 David L. Parsley 2002-03-22 14:19:44 EST
<aol>me too!</aol>
FYI, I happened to have the abiword rpms from abisource.com, and installed
abiword-gnome, -fonts and -clipart.  Works fine, except for having to manually
chkfontpath --add ...
Comment 2 Bernhard Rosenkraenzer 2002-03-25 09:46:23 EST

*** This bug has been marked as a duplicate of 61153 ***

Note You need to log in before you can comment on or make changes to this bug.