This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 616542 - [abrt] crash in qbittorrent-2.2.9-1.fc13: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] crash in qbittorrent-2.2.9-1.fc13: Process /usr/bin/qbittorrent was ki...
Status: CLOSED DUPLICATE of bug 581760
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:4c15ea46f74cdc754b2797c5203...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 14:21 EDT by John de Loos
Modified: 2010-07-29 08:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 08:27:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.63 KB, text/plain)
2010-07-20 14:21 EDT, John de Loos
no flags Details

  None (edit)
Description John de Loos 2010-07-20 14:21:24 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: QMultiInputContext::~QMultiInputContext
executable: /usr/bin/qbittorrent
global_uuid: 4c15ea46f74cdc754b2797c5203fb5c5ec6e0ff8
kernel: 2.6.33.6-147.fc13.i686
package: qbittorrent-2.2.9-1.fc13
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 John de Loos 2010-07-20 14:21:26 EDT
Created attachment 433236 [details]
File: backtrace
Comment 2 leigh scott 2010-07-29 08:27:57 EDT

*** This bug has been marked as a duplicate of bug 581760 ***

Note You need to log in before you can comment on or make changes to this bug.