Bug 61655 - Error 404
Error 404
Status: CLOSED DUPLICATE of bug 61638
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-22 12:07 EST by udaya
Modified: 2015-01-07 18:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 14:24:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description udaya 2002-03-22 12:07:48 EST
Description of Problem: Fatal error when running up2date


Version-Release number of selected component (if applicable):


How Reproducible: Always


Steps to Reproduce:
1. run up2date
2. 
3. 

Actual Results:
I always get the following error when running up2date:

There was a fatal error when communicating with the server. The message was:
404: "Not Found" while attempting to get
$RHN/redhat-linux-i386-7.2/getPackageHeader/rhn_register-2.7.2-7.x.8.1386.hdr


Expected Results:


Additional Information:
Comment 1 Jay Turner 2002-03-22 14:23:56 EST
This is a known issue on our side.  We should have it resolved here shortly.
Comment 2 Jay Turner 2002-03-22 14:24:25 EST

*** This bug has been marked as a duplicate of 61638 ***

Note You need to log in before you can comment on or make changes to this bug.