Bug 61661 - pcmcia network script not executing
pcmcia network script not executing
Status: CLOSED DUPLICATE of bug 61705
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-22 13:39 EST by Daryll
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 16:44:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daryll 2002-03-22 13:39:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
I've got a lucent wavelan card in my laptop. When I booted the system the eth0
interface was created, but was not configured. When I manually configured the
interface and added a default route the card operates normally.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot laptop with pcmcia wireless
2.
3.
	

Actual Results:  eth0 interface is created, but not configured

Expected Results:  eth0 is enabled and ready for use

Additional info:

Worked with beta2
Tried dhcp and static assignments both failed.
Comment 1 Bill Nottingham 2002-03-25 23:51:48 EST

*** This bug has been marked as a duplicate of 61705 ***

Note You need to log in before you can comment on or make changes to this bug.