Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616617 - [abrt] crash in kdebase-runtime-4.4.4-1.fc12: QMutex::lock: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.4-1.fc12: QMutex::lock: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 569516
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:1f25c86e6dbe3c73d6c8ef30e9d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 21:05 EDT by geoffinc
Modified: 2010-07-21 01:46 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 01:46:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.73 KB, text/plain)
2010-07-20 21:05 EDT, geoffinc
no flags Details

  None (edit)
Description geoffinc 2010-07-20 21:05:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukremovablestorageservice
component: kdebase-runtime
crash_function: QMutex::lock
executable: /usr/bin/nepomukservicestub
global_uuid: 1f25c86e6dbe3c73d6c8ef30e9ddc36f1882c4ef
kernel: 2.6.32.16-141.fc12.i686.PAE
package: kdebase-runtime-4.4.4-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. startup computer
2.
3.
Comment 1 geoffinc 2010-07-20 21:05:11 EDT
Created attachment 433284 [details]
File: backtrace
Comment 2 Radek Novacek 2010-07-21 01:46:40 EDT

*** This bug has been marked as a duplicate of bug 569516 ***

Note You need to log in before you can comment on or make changes to this bug.