Bug 616666 - [abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.30.1.1-3.fc13: Process /usr/bin/file-roller was...
Status: CLOSED DUPLICATE of bug 625975
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:48bc9abcc84ba6bb4b7fbdcdb8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 01:56 EDT by The Source
Modified: 2010-11-09 11:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:40:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.41 KB, text/plain)
2010-07-21 01:56 EDT, The Source
no flags Details

  None (edit)
Description The Source 2010-07-21 01:56:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: file-roller '/home/thesource/.gvfs/pub \xd0\xbd\xd0\xb0 192.168.100.2/\xd0\xa4\xd0\xb5\xd0\xb4\xd0\xbe\xd1\x82\xd0\xbe\xd0\xb2/\xd0\x90\xd0\xa1\xd0\x9a\xd0\xa0\xd0\x9e_\xd0\xa0\xd0\xbe\xd1\x81\xd1\x82\xd0\xbe\xd0\xb2_2010_07_16/\xd0\xa1\xd0\xb5\xd1\x80\xd0\xb2\xd0\xb5\xd1\x80 (\xd0\x90\xd0\xad\xd0\xa1)/askro_server_1_2010_07_15.tar.bz2'
comment: I opened rar archive with file-roller and tried to enter subfolder, crashes no always though.
component: file-roller
crash_function: egg_tree_multi_drag_button_release_event
executable: /usr/bin/file-roller
global_uuid: 48bc9abcc84ba6bb4b7fbdcdb8f21ef36a08c0ff
kernel: 2.6.33.6-147.fc13.x86_64
package: file-roller-2.30.1.1-3.fc13
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Open rar archive
2.Enter a subfolder (crash is random, happens not always)
3.
Comment 1 The Source 2010-07-21 01:56:47 EDT
Created attachment 433304 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:40:55 EST

*** This bug has been marked as a duplicate of bug 625975 ***
Comment 3 Karel Klíč 2010-11-09 11:40:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625975.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.