Bug 61672 - missing header for rhn_register-2.7.2-7.x.8
Summary: missing header for rhn_register-2.7.2-7.x.8
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 20:25 UTC by James Manning
Modified: 2015-01-07 23:55 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-30 14:19:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-03-22 20:25:29 UTC
prob. just like bug 61667 where the channel needs a "refresh" since the errata's
been pulled

[root@porivoapp01 /tmp]# up2date -u

Retrieving list of all available packages...
########################################
########################################

Removing installed packages from list of updates...
########################################

Removing packages marked to skip from list...
########################################

Getting headers for available packages...
There was a fatal error communicating with the server.  The message was:
404: "Not Found" while attempting to get
$RHN/redhat-linux-i386-7.1/getPackageHeader/rhn_register-2.7.2-7.x.8.i386.hdr
[root@porivoapp01 /tmp]# cat /etc/redhat-release
Red Hat Linux release 7.1 (Seawolf)

Comment 1 James Manning 2002-05-17 17:11:27 UTC
looks fine these days


Note You need to log in before you can comment on or make changes to this bug.