Bug 616747 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Pr...
Status: CLOSED DUPLICATE of bug 616506
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ba55ff975e17f61999d289df4c4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 10:29 UTC by Jérôme Benoit
Modified: 2010-07-21 16:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 16:01:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.92 KB, text/plain)
2010-07-21 10:29 UTC, Jérôme Benoit
no flags Details

Description Jérôme Benoit 2010-07-21 10:29:49 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: starting emphaty
component: telepathy-mission-control
crash_function: mcd_service_run
executable: /usr/libexec/mission-control-5
global_uuid: ba55ff975e17f61999d289df4c42a6d04cf3a6ec
kernel: 2.6.33.6-147.fc13.x86_64
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. After upgrading from F12 to F13, emphaty is not working any more
2.
3.

Comment 1 Jérôme Benoit 2010-07-21 10:29:51 UTC
Created attachment 433371 [details]
File: backtrace

Comment 2 Brian Pepple 2010-07-21 16:01:43 UTC

*** This bug has been marked as a duplicate of bug 616506 ***


Note You need to log in before you can comment on or make changes to this bug.