Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616757 - setup-2.5.37-3.el4.noarch.rpm (RHEL-4.8) has introduced /etc/profile's glitch causing ksh to print stuff to stderr
setup-2.5.37-3.el4.noarch.rpm (RHEL-4.8) has introduced /etc/profile's glitch...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: setup (Show other bugs)
4.8
All Linux
high Severity medium
: rc
: ---
Assigned To: Ondrej Vasik
qe-baseos-daemons
: Regression, ZStream
Depends On: 508624
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 07:07 EDT by RHEL Product and Program Management
Modified: 2011-01-05 01:33 EST (History)
9 users (show)

See Also:
Fixed In Version: setup-2.5.37-4.el4_8.1
Doc Type: Bug Fix
Doc Text:
When logging in to the Korn shell (ksh), the shell output information about processes running in the background to standard error. This was caused by use of redirection syntax in the /etc/profile script which the Korn shell interpreter did not understand. This update changes the redirection syntax in the /etc/profile script such that the Korn shell no longer outputs extraneous information upon login.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 08:13:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0573 normal SHIPPED_LIVE setup bug fix update 2010-07-29 08:13:30 EDT

  None (edit)
Description RHEL Product and Program Management 2010-07-21 07:07:53 EDT
This bug has been copied from bug #508624 and has been proposed
to be backported to 4.8 z-stream (EUS).
Comment 6 Douglas Silas 2010-07-26 10:38:12 EDT
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
When logging in to the Korn shell (ksh), the shell output information about processes running in the background to standard error. This was caused by use of redirection syntax in the /etc/profile script which the Korn shell interpreter did not understand. This update changes the redirection syntax in the /etc/profile script such that the Korn shell no longer outputs extraneous information upon login.
Comment 9 errata-xmlrpc 2010-07-29 08:13:41 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0573.html

Note You need to log in before you can comment on or make changes to this bug.