Bug 61681 - Unable to load LSI mptlinux driver during install
Unable to load LSI mptlinux driver during install
Status: CLOSED DUPLICATE of bug 59451
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-03-22 16:22 EST by Wendy Hung
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-22 17:43:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Wendy Hung 2002-03-22 16:22:16 EST
Description of problem:
Installation using SCSI Ultra320 LSI 1030 controller does not load LSI mptlinux 
(mptbase, mptscsih) drivers and does not list the drivers in SCSI Devices list. 

How reproducible:

Steps to Reproduce:
1. Boot from beta3 CD1.
2. At media test screen, select "skip".
3. No hdds found warning appears. Select "yes" to select drivers.
4. No special dds loaded message appears.  Select "Add Device", "SCSI".
5. Scroll Devices list.  

Actual Results:  LSI driver not listed in Devices list.  

Expected Results:  LSI driver loads and installation proceeds.
Comment 1 Jeremy Katz 2002-03-22 17:37:48 EST
The fact that the driver had made it into the kernel didn't make it to the
installer team in time to get the changes in.  There are disks at
http://people.redhat.com/~katzj/fusion/ that should let you verify that the
module is getting loaded properly, although they aren't functional for
installing from.

*** This bug has been marked as a duplicate of 61637 ***
Comment 2 Jeremy Katz 2002-03-22 17:43:46 EST
err... oops.  wrong dupe
Comment 3 Jeremy Katz 2002-03-22 17:44:11 EST

*** This bug has been marked as a duplicate of 59451 ***

Note You need to log in before you can comment on or make changes to this bug.