Bug 616844 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Pr...
Status: CLOSED DUPLICATE of bug 616506
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3523272f117eb2b44b86f84d595...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 14:20 UTC by Dawid Zamirski
Modified: 2010-07-21 16:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 16:00:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.96 KB, text/plain)
2010-07-21 14:20 UTC, Dawid Zamirski
no flags Details

Description Dawid Zamirski 2010-07-21 14:20:10 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: It worked ok before the updates that were pushed on July 20, 2010
component: telepathy-mission-control
crash_function: mcd_service_run
executable: /usr/libexec/mission-control-5
global_uuid: 3523272f117eb2b44b86f84d59590c72fdc07215
kernel: 2.6.33.6-147.fc13.x86_64
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Try to start empathy in a remote NX sesssion.

Comment 1 Dawid Zamirski 2010-07-21 14:20:12 UTC
Created attachment 433434 [details]
File: backtrace

Comment 2 Brian Pepple 2010-07-21 14:47:09 UTC
Please run the following, and see if your still experiencing this bug:

chcon -t bin_t /usr/libexec/mission-control*  /usr/libexec/telepathy*

Comment 3 Dawid Zamirski 2010-07-21 14:53:17 UTC
It worked. Thnx!

Comment 4 Brian Pepple 2010-07-21 16:00:06 UTC

*** This bug has been marked as a duplicate of bug 616506 ***


Note You need to log in before you can comment on or make changes to this bug.