Bug 616892 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 614864
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:cf52b54af31262b8b4da8aa8307...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 12:42 EDT by jewbacca.rex
Modified: 2010-11-09 10:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:48:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.14 KB, text/plain)
2010-07-21 12:42 EDT, jewbacca.rex
no flags Details

  None (edit)
Description jewbacca.rex 2010-07-21 12:42:32 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: cf52b54af31262b8b4da8aa830794ad17afff271
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Worked fine in FC12, now Evolution crashes after upgrading to FC13.  

Evolution works fine in offline mode.  Works fine as long as I'm not on the company VPN / not trying to connect to the Exchange email server.  Attempts to connect not on the VPN (so the server IP points nowhere) don't crash Evolution.  

How to reproduce
-----
1. Attempt to connect with Exchange mail server over VPN.
2. Watch Evolution crash.
Comment 1 jewbacca.rex 2010-07-21 12:42:35 EDT
Created attachment 433460 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:48:04 EST

*** This bug has been marked as a duplicate of bug 614864 ***
Comment 3 Karel Klíč 2010-11-09 10:48:04 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #614864.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.