Bug 616914 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 606410
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:2d4400102594f04ebe749e33a00...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 13:55 EDT by Steve
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 03:20:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.09 KB, text/plain)
2010-07-21 13:55 EDT, Steve
no flags Details

  None (edit)
Description Steve 2010-07-21 13:55:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Tried to delete a file..
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 2d4400102594f04ebe749e33a000fa4e564708f1
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Steve 2010-07-21 13:55:51 EDT
Created attachment 433470 [details]
File: backtrace
Comment 2 Steve 2010-07-30 03:20:42 EDT

*** This bug has been marked as a duplicate of bug 606410 ***

Note You need to log in before you can comment on or make changes to this bug.