Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 606410 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:1505cfc942f4a8c0d28564f581a...
:
: 607470 610952 616331 616914 617475 619440 621485 621830 623924 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-21 10:55 EDT by Steve
Modified: 2015-03-03 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-27 08:03:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.53 KB, text/plain)
2010-06-21 10:55 EDT, Steve
no flags Details

  None (edit)
Description Steve 2010-06-21 10:55:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Nautilus crashed while deleting some files..
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 1505cfc942f4a8c0d28564f581a63b6ceee589a4
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Steve 2010-06-21 10:55:51 EDT
Created attachment 425655 [details]
File: backtrace
Comment 2 Steve 2010-07-03 09:42:20 EDT
*** Bug 607470 has been marked as a duplicate of this bug. ***
Comment 3 Steve 2010-07-03 09:42:52 EDT
*** Bug 610952 has been marked as a duplicate of this bug. ***
Comment 4 Steve 2010-07-30 03:20:18 EDT
*** Bug 616331 has been marked as a duplicate of this bug. ***
Comment 5 Steve 2010-07-30 03:20:42 EDT
*** Bug 616914 has been marked as a duplicate of this bug. ***
Comment 6 Steve 2010-07-30 03:21:08 EDT
*** Bug 617475 has been marked as a duplicate of this bug. ***
Comment 7 Steve 2010-07-30 03:21:27 EDT
*** Bug 619440 has been marked as a duplicate of this bug. ***
Comment 8 Steve 2010-08-12 06:52:35 EDT
*** Bug 621830 has been marked as a duplicate of this bug. ***
Comment 9 Steve 2010-08-12 06:52:59 EDT
*** Bug 621485 has been marked as a duplicate of this bug. ***
Comment 10 Steve 2010-08-13 03:15:32 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Nautilus is crashing when deleting a file.
Comment 11 Steve 2010-08-13 03:32:34 EDT
*** Bug 623924 has been marked as a duplicate of this bug. ***
Comment 12 Steve 2010-08-13 03:54:34 EDT
Package: nautilus-2.30.1-6.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Nautilus is crashing when deleting a file.
Comment 13 Tomáš Bžatek 2011-01-27 08:03:40 EST

*** This bug has been marked as a duplicate of bug 626207 ***

Note You need to log in before you can comment on or make changes to this bug.