Bug 61699 - individual package selection contains the group "Enivronment/Base"
individual package selection contains the group "Enivronment/Base"
Status: CLOSED DUPLICATE of bug 61651
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-22 23:58 EST by greg hosler
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 23:58:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hosler 2002-03-22 23:58:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.9-13smp-MO i686; Nav)

Description of problem:
During a Hampton/Skipjack install, chose individual package selection.
In the package groups you will see "Enivronment", which breaks out to
"Enivronment/Base", with no packages listed.

The reason for this is that the package : hwdata-0.8-3.noarch.rpm
contains the Group:

	Group       : System Enivronment/Base

Should be easily fixable in the source rpm:

	Source RPM: hwdata-0.8-3.src.rpm


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. do install / customnn install
2. select individual packages.
3. look at the groupings. at first you think that there are 2 Environments, but
upon
   closer inspection, you realize that one of the Environments is spelt as
Enivronment

	

Actual Results:  incorrect package group (Enivronment) listed

Expected Results:  proper package groups (w/o Enivronment)

Additional info:

I have check all rpm packages on skipjack disc's 1 thru 3 - there is only 1
reference to this incorrect group, and it is in the rpm hwdata-0.8-3.rpm
Comment 1 Jeremy Katz 2002-03-24 02:20:54 EST

*** This bug has been marked as a duplicate of 61651 ***

Note You need to log in before you can comment on or make changes to this bug.