Bug 617011 - [abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
[abrt] crash in celestia-1.5.1-2.fc12: raise: Process /usr/bin/celestia was k...
Status: CLOSED DUPLICATE of bug 632900
Product: Fedora
Classification: Fedora
Component: celestia (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
abrt_hash:72f6f2f5cd14eaa4ea47c6c429f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 17:51 EDT by foo.hazard
Modified: 2010-12-10 03:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-10 03:58:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.61 KB, text/plain)
2010-07-21 17:51 EDT, foo.hazard
no flags Details

  None (edit)
Description foo.hazard 2010-07-21 17:51:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: celestia
component: celestia
crash_function: raise
executable: /usr/bin/celestia
global_uuid: 72f6f2f5cd14eaa4ea47c6c429f7fd29701fe0c2
kernel: 2.6.33.6-147.fc13.x86_64
package: celestia-1.5.1-2.fc12
rating: 4
reason: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 foo.hazard 2010-07-21 17:51:31 EDT
Created attachment 433527 [details]
File: backtrace
Comment 2 Hans de Goede 2010-12-10 03:51:12 EST
Hmm, I might be misreading the backtrace here but this seems another glib2 bug. Changing component. Note this might be related to bug 613483.
Comment 3 Hans de Goede 2010-12-10 03:58:52 EST
Correction this likely is a celestia bug after all, sorry about the noise.

*** This bug has been marked as a duplicate of bug 632900 ***

Note You need to log in before you can comment on or make changes to this bug.