Bug 61721 - Red Hat Network Config refuses to start from Nautilus
Summary: Red Hat Network Config refuses to start from Nautilus
Status: CLOSED DUPLICATE of bug 61821
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-23 15:37 UTC by Scott Russell
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 04:07:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Russell 2002-03-23 15:37:32 UTC
Description of Problem:
Fresh skipjack install. Choosing start here -> system settings -> network config
 fails to start. Nothing logged in /var/log/messages.Appears that other icons in
the system settings folder have the same issue. Possibly a problem with the root
passwd prompt not showing up. (component?)

Version-Release number of selected component (if applicable):

Stock Red Hat Skipjack Public Beta install.

How Reproducible: 100%

Comment 1 Gene Czarcinski 2002-03-24 16:29:00 UTC
Mmmm.  This works for me on both a fresh install of skipjack and an upgrade install.

Comment 2 Michel Alexandre Salim 2002-03-25 00:10:01 UTC
Found it - usermode-gtk not installed by default. Going to modify my bug report
as well.

Comment 3 Scott Russell 2002-03-25 04:07:29 UTC
My install method was to use the pcmcia.img and pcmciadd.img. The install 
method was ftp. For boot settings I used "linux expert dd". I choose a 
workstation install with gnome + development (iirc). I did not choose KDE.

Comment 4 Jay Turner 2002-03-25 14:01:06 UTC

*** This bug has been marked as a duplicate of 61821 ***


Note You need to log in before you can comment on or make changes to this bug.