Bug 61821 - Usermode fails to display graphical prompt
Usermode fails to display graphical prompt
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: usermode (Show other bugs)
skipjack-beta1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
: 61721 (view as bug list)
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-24 17:50 EST by Michel Alexandre Salim
Modified: 2011-04-04 09:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 11:54:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2002-03-24 17:50:54 EST
Description of Problem:   
Programs that require usermode has to be started from the terminal since usermode does  
not   
display the graphical prompt for password at the moment.   
   
Version-Release number of selected component (if applicable):   
1.50-5   
   
How Reproducible:   
Always  
   
Steps to Reproduce:   
1. Try running a program that uses usermode for authentication, e.g. internet-druid or 
neat   
   
Actual Results:   
Nothing happens if launched from menu, user is prompted for password on the terminal if 
launched from terminal 
   
Expected Results:   
Graphical prompt for password 
   
Additional Information:
Comment 1 Jay Turner 2002-03-25 08:49:10 EST
*** Bug 61833 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2002-03-25 08:51:21 EST
*** Bug 61842 has been marked as a duplicate of this bug. ***
Comment 3 Jay Turner 2002-03-25 09:01:01 EST
*** Bug 61721 has been marked as a duplicate of this bug. ***
Comment 4 Tim Powers 2002-03-26 12:30:10 EST
This was a comps problem and has since been fixed. The new comps file is in
rawhide with the change (usermode-gtk was not in any of the components).

usermode-gtk will now be installed if you install any component which includes X.

Tim

Note You need to log in before you can comment on or make changes to this bug.