Bug 617216 - no account setup possible
no account setup possible
Status: CLOSED DUPLICATE of bug 616506
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 10:08 EDT by Jan Teichmann
Modified: 2010-07-22 10:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 10:59:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Teichmann 2010-07-22 10:08:39 EDT
Description of problem:
empathy suddenly forgot all my setted accounts and I also cant set up a new one because it doesnt save my details and the account set up is always blank after I closed the account set up dialogue.


Version-Release number of selected component (if applicable):
empathy 2.28.2-2.fc12 x86_64

How reproducible:
always

Steps to Reproduce:
1. start empathy
2. set up a new account
3. close set up dialogue
4. open account setting again and everything is blank
Comment 1 Brian Pepple 2010-07-22 10:59:08 EDT
this is due to a selinux-policy bug. Read the comments in the original bug for the fix.

*** This bug has been marked as a duplicate of bug 616506 ***

Note You need to log in before you can comment on or make changes to this bug.