Bug 61724 - AbiWord refuses to start
AbiWord refuses to start
Status: CLOSED DUPLICATE of bug 61153
Product: Red Hat Public Beta
Classification: Retired
Component: abiword (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Aaron Brown
Depends On:
Blocks: 61590
  Show dependency treegraph
Reported: 2002-03-23 11:01 EST by Scott Russell
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-25 17:01:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Scott Russell 2002-03-23 11:01:58 EST
Description of Problem:

AbiWord refuses to start from foot menu or command line. Starting abiword shows
an error (warning?) about not being able to add it's font path to the systems.
Click okay and the splash screen flashes briefly before the application exits.
Launching from the commandline shows the following:

[scottrus@localhost scottrus]$ AbiWord 
/usr/bin/AbiWord: line 67: 20249 Aborted                
[scottrus@localhost scottrus]$ 

This was a skipjack public beta fresh install.
Comment 1 Michel Alexandre Salim 2002-03-24 18:02:50 EST
FWIW, this is what I get. Similar but it's a SEGFAULT in my case. Also a fresh install of 
Skipjack, Workstation mode, with GNOME, KDE, Developer and Games all selected and no 
customised package selection. 
/usr/bin/AbiWord: line 67:  2012 Segmentation fault      $ABISUITE_LIBEXEC/AbiWord_d "$@" 
Comment 2 Need Real Name 2002-03-25 14:39:24 EST
I remember this from installing the latest Abiword on my 7.2 box.
During installation (or after) the following needs to run.

chkfontpath --add <path to abiword fonts>
service xfs restart

This should prevent Abiword from segfaulting.  You will still get an error
message, but there is an option in Tools-Preferences-Preference Schemes that can
be unchecked to stop the warning message on start up.
Comment 3 Jay Turner 2002-03-25 21:43:21 EST

*** This bug has been marked as a duplicate of 61153 ***

Note You need to log in before you can comment on or make changes to this bug.