Bug 61733 - pcmcia network card not brought up during boot
Summary: pcmcia network card not brought up during boot
Status: CLOSED DUPLICATE of bug 61730
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-23 19:08 UTC by Konstantin Ryabitsev
Modified: 2014-03-17 02:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 22:01:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2002-03-23 19:08:02 UTC
Description of Problem:

cat /etc/sysconfig/network-scripts/ifcfg-eth0 
DEVICE=eth0
BOOTPROTO=dhcp
ONBOOT=yes

The card is not brought up during boot. I have to run "ifup eth0" to bring up
the network. 

Semi-relevant info:
card is a linksys wireless.

Comment 1 Jay Turner 2002-03-26 02:45:55 UTC

*** This bug has been marked as a duplicate of 61730 ***


Note You need to log in before you can comment on or make changes to this bug.