Bug 61730 - PCMCIA ethernet hotplug is broken
Summary: PCMCIA ethernet hotplug is broken
Status: CLOSED DUPLICATE of bug 61705
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 61733 (view as bug list)
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-23 18:26 UTC by Alan Cox
Modified: 2007-04-18 16:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 02:45:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-03-23 18:26:44 UTC
Insert card - system detects it beeps happily and forgets to bring it up. THis
worked in 7.2 on the same setup. If I do "ifup eth0" it comes up fine so it
looks like the hotplug code somewhere isn't configuring it 

Alan

Comment 1 Trond Eivind Glomsrxd 2002-03-25 16:33:32 UTC
PCMCIA isn't handled by hotplug, but by kernel-pcmcia-cs

Comment 2 Jay Turner 2002-03-26 02:45:44 UTC
*** Bug 61733 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2002-03-26 04:52:09 UTC

*** This bug has been marked as a duplicate of 61705 ***


Note You need to log in before you can comment on or make changes to this bug.