Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 617360 - numpad doesn't work with 2.6.34.1
numpad doesn't work with 2.6.34.1
Status: CLOSED DUPLICATE of bug 606978
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-evdev (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 16:16 EDT by Jan Willies
Modified: 2018-04-11 04:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 19:12:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Willies 2010-07-22 16:16:50 EDT
Description of problem: With 2.6.34 from koji the numpad doesn't work on both of my machines. When I try to type something, the left mousebutton stops working. The numpad works fine outside from X though.

On one system I could re-enable the numpad with gnome-keyboard-properties and setting numpad-style to "legacy". Doesn't work on my main machine though


Version-Release number of selected component (if applicable): xorg-x11-drv-evdev-2.4.0-2, fully updated F13


How reproducible: everytime


Steps to Reproduce:
1. try to enable numpad and type something on it
2.
3.
  
Actual results: left mousebutton stops working, no number from the numpad is shown on the screen


Expected results: number should appear on screen


Additional info: it works fine without X, so it might as well be an X bug.
Comment 1 Jan Willies 2010-07-22 17:02:28 EDT
"system->preferences->keyboard and make sure pointer keys is off"

that fixes it for me. no idea how that got enabled.
Comment 2 Matěj Cepl 2010-07-22 19:12:07 EDT

*** This bug has been marked as a duplicate of bug 606978 ***

Note You need to log in before you can comment on or make changes to this bug.