Bug 61742 - firewall-config refuses to start
firewall-config refuses to start
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: firewall-config (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Ben Levenson
:
: 62792 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-23 18:08 EST by bastiaan
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-23 18:08:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bastiaan 2002-03-23 18:08:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
starting firewall-config from the command line results in a request for a
password (presumably the root pw). Upon succesful entry a window flashed briefly
and the application exits.
starting it from the gnome menu just gives the short window flash.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start firewal-config
2. type root password (if started from command line)
3.
	

Actual Results:  app ends after brief window flash

Additional info:
Comment 1 Harald Hoyer 2002-04-10 06:25:38 EDT
*** Bug 62792 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.