Bug 617791 - [abrt] crash in qbittorrent-1:2.2.8-2.fc12: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-1:2.2.8-2.fc12: Process /usr/bin/qbittorrent was ...
Status: CLOSED DUPLICATE of bug 581760
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:62d8dea31a75205675368afd33d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 00:51 UTC by redchernobil
Modified: 2010-07-29 12:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 12:25:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.36 KB, text/plain)
2010-07-24 00:51 UTC, redchernobil
no flags Details

Description redchernobil 2010-07-24 00:51:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
comment: il programma si chiuso e' ha generato la caduta del programma qtorrent quando si é chiuso il rpogramma dalla x della finestra 
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: 62d8dea31a75205675368afd33db4499f325eb18
kernel: 2.6.32.16-141.fc12.x86_64
package: qbittorrent-1:2.2.8-2.fc12
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.avviare qtorrent
2.chiudere qtorrent e il programma si crasha se si chiude la x della finestra 
3.

Comment 1 redchernobil 2010-07-24 00:51:23 UTC
Created attachment 434091 [details]
File: backtrace

Comment 2 leigh scott 2010-07-29 12:25:47 UTC

*** This bug has been marked as a duplicate of bug 581760 ***


Note You need to log in before you can comment on or make changes to this bug.