Bug 617806 - [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.3-1.fc13: mcd_service_run: Pr...
Status: CLOSED DUPLICATE of bug 616506
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa161d96e787b53d284e1c6c6d1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 04:48 UTC by Stéphane Maniaci
Modified: 2010-07-26 21:51 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-26 21:51:39 UTC


Attachments (Terms of Use)
File: backtrace (2.78 KB, text/plain)
2010-07-24 04:49 UTC, Stéphane Maniaci
no flags Details

Description Stéphane Maniaci 2010-07-24 04:48:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: I don't know how that mcd-service.c file got missing. Unfortunate yum update maybe ? Anyway, I can't find the package to reinstall. 'ym reinstall telepathy-mission-control' doesn't solve the problem.
component: telepathy-mission-control
crash_function: mcd_service_run
executable: /usr/libexec/mission-control-5
global_uuid: aa161d96e787b53d284e1c6c6d173f7a388b6214
kernel: 2.6.33.6-147.fc13.i686
package: telepathy-mission-control-1:5.4.3-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start mission-control
2.
3.

Comment 1 Stéphane Maniaci 2010-07-24 04:49:02 UTC
Created attachment 434106 [details]
File: backtrace

Comment 2 Peter Robinson 2010-07-26 21:51:39 UTC

*** This bug has been marked as a duplicate of bug 616506 ***


Note You need to log in before you can comment on or make changes to this bug.