Bug 617848 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:45490f6e61ce5fe52fca77f7357...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 12:04 UTC by Pietro Ferretti
Modified: 2010-08-28 23:56 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-28 23:56:08 UTC


Attachments (Terms of Use)
File: backtrace (32.49 KB, text/plain)
2010-07-24 12:04 UTC, Pietro Ferretti
no flags Details

Description Pietro Ferretti 2010-07-24 12:04:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: I use Fedora 13 with XFCE, and midori always worked, but after I've updated the system, it crashes on opening.
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 45490f6e61ce5fe52fca77f7357ac2bd54382c82
kernel: 2.6.33.3-85.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open midori
2. It crashes
3. End

Comment 1 Pietro Ferretti 2010-07-24 12:04:43 UTC
Created attachment 434133 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:56:08 UTC
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.