Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617854 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 586236
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:8ffd4402c6ac1852a81354d6d30...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 09:02 EDT by Pratik K. Patel
Modified: 2010-08-21 03:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 03:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.54 KB, text/plain)
2010-07-24 09:02 EDT, Pratik K. Patel
no flags Details
lspci -vvx output (9.07 KB, text/plain)
2010-07-24 18:17 EDT, Pratik K. Patel
no flags Details
smoltSendProfile -p output (4.42 KB, text/plain)
2010-07-24 19:20 EDT, Pratik K. Patel
no flags Details

  None (edit)
Description Pratik K. Patel 2010-07-24 09:02:09 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 8ffd4402c6ac1852a81354d6d30379caee5c7e3d
kernel: 2.6.33.3-85.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Click System, Click Preferences, Click Desktop Effects
2. In Desktop Effects click the radio button for Compiz
Comment 1 Pratik K. Patel 2010-07-24 09:02:12 EDT
Created attachment 434139 [details]
File: backtrace
Comment 2 Pratik K. Patel 2010-07-24 18:17:45 EDT
Created attachment 434196 [details]
lspci -vvx output
Comment 3 Pratik K. Patel 2010-07-24 19:20:12 EDT
Created attachment 434202 [details]
smoltSendProfile -p  output
Comment 4 Adel Gadllah 2010-08-21 03:40:50 EDT

*** This bug has been marked as a duplicate of bug 586236 ***

Note You need to log in before you can comment on or make changes to this bug.