Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617872 - [abrt] crash in gdb-7.1-29.fc13: raise: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
[abrt] crash in gdb-7.1-29.fc13: raise: Process /usr/bin/gdb was killed by si...
Status: CLOSED DUPLICATE of bug 617874
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:127c85aa4a9fa9771865563cd45...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 11:40 EDT by Rob Wills
Modified: 2010-07-24 12:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-24 12:02:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.85 KB, text/plain)
2010-07-24 11:40 EDT, Rob Wills
no flags Details

  None (edit)
Description Rob Wills 2010-07-24 11:40:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gdb -ex 'attach 3161' --ex 'info threads' --ex 'thread apply all bt' --batch
comment: Not sure what was happening when this crash was caught.
component: gdb
crash_function: raise
executable: /usr/bin/gdb
global_uuid: 127c85aa4a9fa9771865563cd45814414c299d1d
kernel: 2.6.33.6-147.fc13.x86_64
package: gdb-7.1-29.fc13
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Rob Wills 2010-07-24 11:40:52 EDT
Created attachment 434156 [details]
File: backtrace
Comment 2 Jan Kratochvil 2010-07-24 12:02:27 EDT

*** This bug has been marked as a duplicate of bug 617874 ***

Note You need to log in before you can comment on or make changes to this bug.