Bug 617880 - [abrt] crash in gnome-panel-2.30.0-4.fc13: cairo_translate: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: cairo_translate: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 544579
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:48f132d8ba06317f9f9208908a8...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 16:01 UTC by antonio montagnani
Modified: 2010-08-31 17:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 17:53:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.69 KB, text/plain)
2010-07-24 16:01 UTC, antonio montagnani
no flags Details

Description antonio montagnani 2010-07-24 16:01:43 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: cairo_translate
executable: /usr/libexec/wnck-applet
global_uuid: 48f132d8ba06317f9f9208908a84d77c497f73ef
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 antonio montagnani 2010-07-24 16:01:46 UTC
Created attachment 434161 [details]
File: backtrace

Comment 2 Jeff Raber 2010-08-31 17:53:14 UTC

*** This bug has been marked as a duplicate of bug 544579 ***


Note You need to log in before you can comment on or make changes to this bug.